Clutch cable conduit location

Early Bay Forum

Help Support Early Bay Forum:

gninnam

Well-known member
Joined
Oct 5, 2006
Messages
8,270
Reaction score
104
Quick question.
The tube for the clutch cable. Can anyone share the exact route. From the rear I am OK but where should it exit at the front?

A picture:
The is from front to back (right hand drive van) so electric cables on the left?

20180801_200431_zpsuornlz9d.jpg


From the rear.
20180801_200326_zpstbbld4fl.jpg


Clutch cable tube in this picture is put in roughly and currently in the centre - I think it should be over the the left (looking from the front)?.
 

philstar

Well-known member
Joined
Dec 27, 2011
Messages
188
Reaction score
18
Location
Redditch
To resurrect this question—should the clutch cable run through the front beam, or above it? I've got a sneaky feeling mine was pushed above the beam by a P.O. to avoid having to detach it to remove the beam, but I don't know for sure.

Mine only had the handbrake cables running through the beam:

X31hLEluIDm5iN_5zsDeSySGyv5oAJvLSPicfPk5a3k2sGllGDmGt-cBuX2diXXIbp3bgQiOxp9iqhI3uo4ccbdN68a034Bn1fjwqKcii8nSMLWwX8KZ10PgrxJrXjKTp0_HBAyopsWSi0bVxqnKhpvQlYEl_h2jqe2GWGuYskCOSyz0HHCkk6OTZMAL8UNDmVgVoso1DbWvNcJ2QS5A4DZmj9KJfmoiaXEkCh7kM-nU5sukfwLVtrYRbcbuJqkRFA964HiqAPDTNHAhXBOnV1N4vyEucrcwQlLyIqp-RXsV-6iNVlongUmEnL53S4t59zqtDT2klR-KMcsGoK-CrQbcQtbaLQDpIt6RS5T7FpQt1Q-XMqpyWAalhgjZS5KTmOV1LgEXQ6Jv8x7fsqfsDJHL1w8eFnCeXXqDUUgvdtsmyC2d6ss25SgXFzgRSu4fpidIuerlG3NtL63_gBCofIM1tgMtRuiY94URt8eyZSTRzoDJXljw77RTQeaAh-R9q_yBsAi-UVUs7gPtMj8bZ7ZRzyPM91TpZMimme5W20govjZXivFcBst3JptLBuBPSmZ3seN8eEY9fvwFi5Zbewwn3IfROhy-8PN1cgRN2nTFs4hnaU1SgBrg4cIyGPFHIiAGJPMw0VSGlRgOxAalMbXsw-VT8gMTcR_evd0OyFhCDSD-KhBR9tK_3ufvVaXJtdeQn4NIP8tg9ZR40gQWvHGliIBwa865b9e7Q_QmY1mLNtzDjmeWRY-XPFTjLjSAWf7RHRBf9eWpWGuw2yxhjop_k8w98QXrYpiOolrsUFPkBGnSjzQGEBSrzOG9QEbJPWmBpvJtloHzTlqSZx--4B9xDMIuR3Ttq97MW2Illl61GTiedmVX6VdKc5Bm81u4URxxtFcluz10LHTtzGCPAxTsyIVq_ijCjRkJhsBNAg=w2104-h1578-no


Any advice would be greatly appreciated!
 

philstar

Well-known member
Joined
Dec 27, 2011
Messages
188
Reaction score
18
Location
Redditch
So I've taken a closer look at the underside this weekend prior to refitting the beam, and it appears that my clutch cable routes above the beam via this stock-looking bracket:
AL9nZEV7Qu2dopGi5ETfZSy_xBK8wwKuCH4M8MIOfY0Aqt-3Jg_zanBnMubZ9dMtEZDMDWfIbyGMMv0BMweaicPbfUQnA2rwkph-11RgzQgMnouEUaNxnAnHXV_d1cSdD2I1ejhw8APAkLZ40pZBBFY89y3UOw=w2104-h1578-no


What's going on here, is this a customisation that I should revert, or, is it standard for my 1971 bus?
 

Latest posts

Top