Gearbox issues - 1st gear

Early Bay Forum

Help Support Early Bay Forum:

angus

Well-known member
Joined
Jan 8, 2007
Messages
703
Reaction score
1
Location
Surrey
Hi all - nice to be back, been abroad for a few years, so great to be back with the van on the road again, now finishing all those jobs that need to be done but loving driving the van again.

V. early 68 by the way.

I have a gearbox issue - I know with these things it is almost impossible to diagnose on a forum with text, and it may need to see a specialist - but no harm in getting some opinions of what to check...I've asked on FB, just easier to follow these forum posts!

I just fitted a new Berg shifter with the lock on, but I don't think that is related - it works great.

The problem 'feels' like` I have stripped 1st gear - that is the best way to describe it.
Sometimes, when I pull away in first - perhaps if `I am pulling away harder than normal - there is a violent big bang as the lever pops out of gear.
That is how it started - a few weeks ago, I was driving up a very very steep, rutted track (long story) - I was chugging in 2nd, but had to go to first - of course under load up the hill - BANG, popped out. For various reasons, I could not reverse, so just went for it - I had to hold the gear-lever in 1st and try and climb the last 20 meters....lots of banging then grabbing, then jumping out, holding it is - got worse etc - and I made it - it was incredibly mechanically unsympathetic. Now of course it jumps out/slips very easily.

It SOUNDS like a cog revolving with fewer and fewer teeth on it, so occasionally it drives, usually not (when it jumps out) - I don't think it actually is this, but that is best way to describe.

Rest of gears are fine - crunches in to 4th, or takes a few attempts sometimes - but I think that is just adjustment. Everything else feels great, van runs perfectly - I just avoid any drive that needs a hill start - starting in 2nd is fine.

Someone has suggested the front gearbox mount may be buggered - quick visual under the van doesn't show anything, but that may be hidden...

So I am about to drop the engine and box out...any ideas before I do that, or what to look for when I do.
Options are then - send it away (I hate not doing things myself) - but don't want to do that ££ if it is something else.
Pay approx £250 to get a replacement box (no warranty etc) that gives me time to get 'my' box looked at and keeps me on the road etc

sorry - long winded post, but trying to give as much info as possible.
cheers
Angus
 

chad

Well-known member
Joined
Feb 2, 2013
Messages
1,350
Reaction score
4
Did it exhibit these symptoms before you fitted the Berg?
 

stihma

Member
Joined
Oct 22, 2017
Messages
7
Reaction score
0
angus said:
Hi all - nice to be back, been abroad for a few years, so great to be back with the van on the road again, now finishing all those jobs that need to be done but loving driving the van again.

V. early 68 by the way.

I have a gearbox issue - I know with these things it is almost impossible to diagnose on a forum with text, and it may need to see a specialist - but no harm in getting some opinions of what to check...I've asked on FB, just easier to follow these forum posts!

I just fitted a new Berg shifter with the lock on, but I don't think that is related - it works great.

The problem 'feels' like` I have stripped 1st gear - that is the best way to describe it.
Sometimes, when I pull away in first - perhaps if `I am pulling away harder than normal - there is a violent big bang as the lever pops out of gear.
That is how it started - a few weeks ago, I was driving up a very very steep, rutted track (long story) - I was chugging in 2nd, but had to go to first - of course under load up the hill - BANG, popped out. For various reasons, I could not reverse, so just went for it - I had to hold the gear-lever in 1st and try and climb the last 20 meters....lots of banging then grabbing, then jumping out, holding it is - got worse etc - and I made it - it was incredibly mechanically unsympathetic. Now of course it jumps out/slips very easily.

It SOUNDS like a cog revolving with fewer and fewer teeth on it, so occasionally it drives, usually not (when it jumps out) - I don't think it actually is this, but that is best way to describe.

Rest of gears are fine - crunches in to 4th, or takes a few attempts sometimes - but I think that is just adjustment. Everything else feels great, van runs perfectly - I just avoid any drive that needs a hill start - starting in 2nd is fine.

Someone has suggested the front gearbox mount may be buggered - quick visual under the van doesn't show anything, but that may be hidden...

So I am about to drop the engine and box out...any ideas before I do that, or what to look for when I do.
Options are then - send it away (I hate not doing things myself) - but don't want to do that ££ if it is something else.
Pay approx £250 to get a replacement box (no warranty etc) that gives me time to get 'my' box looked at and keeps me on the road etc

sorry - long winded post, but trying to give as much info as possible.
cheers
Angus
It does sound like you have several issues there, mainshaft bearing for sure and quite rightly you diagnosed the first gear engagement teeth worn or stripped down. I will have a rebuilt gearbox for sale soon or can rebuild yours if you wish. send me pm.
 

Davydomes

Well-known member
Joined
Aug 22, 2013
Messages
697
Reaction score
2
Location
North West England - Pie country
stihma said:
It does sound like you have several issues there, mainshaft bearing for sure and quite rightly you diagnosed the first gear engagement teeth worn or stripped down. I will have a rebuilt gearbox for sale soon or can rebuild yours if you wish. send me pm.

We have a similar problem but not as severe. Happened with a Stock Shift and a Gene Berg. What part of the woods are you based?
 

stihma

Member
Joined
Oct 22, 2017
Messages
7
Reaction score
0
Davydomes said:
stihma said:
It does sound like you have several issues there, mainshaft bearing for sure and quite rightly you diagnosed the first gear engagement teeth worn or stripped down. I will have a rebuilt gearbox for sale soon or can rebuild yours if you wish. send me pm.

We have a similar problem but not as severe. Happened with a Stock Shift and a Gene Berg. What part of the woods are you based?

Im in london but regularly go to Wales.drop me pm we can arrange something.
 

Latest posts

Top