Early Bay Forum

Help Support Early Bay Forum:

thejinx
Reaction score
13

Latest activity Postings About

    • thejinx
      thejinx replied to the thread Running like a dog.
      Cheers all.
    • thejinx
      thejinx replied to the thread Running like a dog.
      I know but they start at £90 I’ve got s basic timing light. I now have a plan. I have downloaded an RPM app I will buy a protractor...
    • thejinx
      thejinx replied to the thread Running like a dog.
      I may know the problem. Looking on Heritage site as the item comes with no instruction It states Engine timing should be set after...
    • thejinx
      thejinx replied to the thread Running like a dog.
      Bought it from Heritage
    • thejinx
      thejinx posted the thread Running like a dog in Technical.
      So in another thread I said my dizzy was shot. rotor arm metal end bent up electrical lead severed. So I bought a new SSP 034...
    • thejinx
      thejinx replied to the thread OG vw 34 pict 3.
      😂😁cheers Ozzy
    • thejinx
      thejinx replied to the thread Mid-life crisis?.
      If your going to have a mid life crisis go big. Nice looking van. Get some photos up of interior engine etc. everyone loves a pic
    • thejinx
      I have been given a box of carbs inside is an original VW 34 pict 3 It seems to all there. problem is it is Mixed in with another carb...
    • thejinx
      thejinx replied to the thread Re wire with belly pans.
      So had a check. Mine are welded. Bugger.
    • thejinx
      thejinx replied to the thread Re wire with belly pans.
      I’m sure mine are welded. I will get underneath on the weekend
    • thejinx
      thejinx replied to the thread Re wire with belly pans.
      Thanks all
    • thejinx
      thejinx posted the thread Re wire with belly pans in Technical.
      Is a re wire (by professional) feasible without removing belly pans. If it is any recommendations for someone to do the job. I am in...
    • thejinx
      thejinx replied to the thread Starting issue.
      I’ve got a spark. I’ve put the plug against the metal and can see a visible good spark. Definitely got fuel to the carb. I’m starting to...
    • thejinx
      thejinx replied to the thread Starting issue.
      I’ve got everything back together but it’s not starting. I’ve put in a new rotar arm. I’ve put a shrink wrap sleeve over the break in...
    • thejinx
      thejinx replied to the thread Starting issue.
      So I have got to the bottom of my problem. I don’t know how but the rotar arm seems to have caught a wire damaged it and bent a prong.
      • 3BA19B1F-C6E5-4951-AE2E-AD6AA3E6AEA0.jpeg
      • 9F89A225-E948-429E-9563-9F27D6BF25C7.jpeg
  • Loading…
  • Loading…
Top