Engine size question and leisure battery

Help Support Early Bay Forum:

fallingoffalot

Well-known member
Joined
May 18, 2019
Messages
815
Reaction score
43
Location
Gloucestershire
Aardvark said:
That is awesome information. Thanks for that. Could I ask if you have any other info on that engine or anywhere I could get? I wonder why it was registered as a 1500 and how did an American engine find it's way into the van. Runs well, but intrigued.
There is a leak from 3 & 4 cylinder pushrod tubes btw.

I recently replaced a push rod tube with a spring loaded one made by Scat. It is well made and fitted perfectly, cost about £10 - no need to removed the head.
 

StefansBus

Well-known member
Joined
Nov 20, 2015
Messages
84
Reaction score
0
Aardvark said:
Thanks for that. I've had a look at the distributor. There is a VW and Audi logo stamped on it. Plus the Bosch symbol. The only number I can see is 050.
I took the cap off and the rotor moves about 5 or 6mm in a clockwise direction. Is this significant?
Is there anything wrong with the carb / distributor combo I have? I might have picked it up wrongly as you said that the carb wasn't suited to a dual port. But mine is a single.
Without anything to compere it against, I have to trust it's ok. As I go through various parts of the van, it becomes obvious that in the preceding 47 years there have been quite a few bodges carried out. But I kind of expected that. I'm sure that with a bit of tender care it will be around for many more years.
Andy.

I don't know what distributor that is. There is a Bosch unit ending on 050 but that's not what you have. Those are mechanical advance only, but yours seems to be what's called a SVDA (single vacuum, dual advance). I do think I can see a Bosch symbol on the distributor but the ones I'm familiar with have a longer BOSCH part number and a longer VW part number. Without those numbers I don't think I can help.

Your carb, which is not a VW part but a generic aftermarket Brazilian Solex carb, may not pull enough of a vacuum signal to make full use of the vacuum advance feature of your dizzy but that's not the end of the world as long as the mechanical (centrifugal) advance on the dizzy works properly.

Now, how to set your timing is the tricky question. Do you have a picture of the markings on your lower pulley? I would start with 7.5%degrees before top dead centre (TDC) at idle with the vacuum hose disconnected and plugged. Then go ahead and check max advance. This should happen around 3000 RPM but do go to 4000 just to be sure. Max advance should not be more than 32 degrees before TDC, as written earlier by another member here. For that test you can have the vac hose connected. The engine won't pull much vacuum with the throttle open.

For this exercise it's best to have an adjustable timing strobe light. No need to buy one, you can have this check done quickly and cheaply at most repair places.

Hope tis helps at least a little bit.

Stefan
 

Latest posts

Top